Niclas Skarnes

My feedback

  1. 147 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    8 comments  ·  Networking » VPN Gateway  ·  Flag idea as inappropriate…  ·  Admin →
    Niclas Skarnes supported this idea  · 
  2. 48 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    3 comments  ·  (General Feedback) » azure.microsoft.com  ·  Flag idea as inappropriate…  ·  Admin →
    Niclas Skarnes supported this idea  · 
    An error occurred while saving the comment
    Niclas Skarnes commented  · 

    We have the same issue usun Azure Open VPN with Azure Active directory authentication with MFA.
    We are using tthe Azure VPN application and if we import the .xml with the VPN settings and login for the first time we get the MFA. After that the users can just connect without any authentication as explaind abow.
    If we remove the VPN conection from the Azure VPN app and reimport the VPN settings using the .xml provided by Azure we get the login agian.
    If we chose the saved/remembered account we do not get the MFA, if we choose to login using a school or work account option and type in the exact same account as was on the list of remebered account then we get the MFA.

  3. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  (General Feedback) » Other  ·  Flag idea as inappropriate…  ·  Admin →
    Niclas Skarnes supported this idea  · 
    Niclas Skarnes shared this idea  · 
  4. 7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  (General Feedback) » Other  ·  Flag idea as inappropriate…  ·  Admin →
    Niclas Skarnes shared this idea  · 

Feedback and Knowledge Base