Do you have a comment or suggestion to improve SQL Server? We’d love to hear it!

0x800703E6 HRESULT Invalid access to memory location

Saving package receives error. Attached package, about 8 mb, may be size of package. Saves initially. Still not sure at what causes the error to occur. Maybe memory usage, it consumes upwards of 500000 kb at times. Not consistant getting initial error, but once error occurs, can never save another package until machine is reloaded.

0 votes
Sign in
Sign in with: Microsoft
Signed in as (Sign out)

We’ll send you updates on this idea

AdminMicrosoft SQL Server (Product Manager, Microsoft Azure) shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Upvotes: 2

<=-=Nov 28 2005 3:56PM=-=>

Unfortunately we have been unable to reproduce this problem in-house. We’ve tried it on several OS and memory configurations, including low memory conditions, but with no luck. We sometimes get a timeout error, which we will track separately. If you have any additional information that you think may be useful, please let us know.

Thank you!

<=-=Feb 3 2009 10:50AM=-=>

We have a user at our company that received this error. He also has Windows XP SP2 professional, SQL Server 2005.
The problem he was having was importing the SSIS package from the File System and an existing package already existed.

I was able to Import the package on my machine, but he would receive the error when trying to overwrite an already existing package by the same name. We found a link that indicated running the following might fix the problem:
Regsvr32 msxml3.dll
Regsvr32 msxml6.dll
We tried that and it still failed.

Full Error message is:
�Invalid access to memory Location (Exception from HRESULT: 0×800703E6)

Final Solution for us was to restart Windows and the problem went away.

<=-=Nov 29 2010 8:20AM=-=>

I got a similar error today. I believe the problem could be with msdb database being present on a different instance as to SSIS. i ran the register command with no joy….

<=-=Dec 2 2010 1:33AM=-=>

I have same issue. To give some more information, I am getting this error when i am deploying package from remore machine but the issue does not exists if I deploye the package from locally from SSIS server.

<=-=Feb 8 2011 1:42AM=-=>

I have also faced the same problem and still this issue is a mystery…


Sign in
Sign in with: Microsoft
Signed in as (Sign out)

Feedback and Knowledge Base