I suggest you ...

Allow Android / iOS Clients to connect to RemoteApp theough Web Application Proxy 2016

Currently iOS and Android clients receive a 0x3000008 error when connecting to a RemoteApp Gateway through Web Application Proxy 2016. The issue is not present in WAP 2012.

MS Support leads me to believe that the problem comes from the fact that the RDP client (MAC, iOS, Android...etc) uses absolute URI in the SSL tunnel. WAP server supports only relative URI.

The issue has been resolved in Azure Application Proxy, but not in Server 2016

4 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base