Support for OpenSSL 1.1.*
Please add support for the latest major version of OpenSSL 1.1. for Linux. Now I am not able to install the agent for Linux because I don't have supported version of OpenSSL (requires 0.9.8, 1.0.*, I have 1.1.0h).
It's worse! Doing an Ubuntu OS upgrade to VERSION="18.04 LTS (Bionic Beaver)", my SQL Server had to be removed, and can't be reinstalled:
mssql-server : Depends: openssl (<= 1.1.0)
I got "openssl/bionic,now 1.1.0g-2ubuntu4 amd64 [installed]".
Is there a workaround? Previous upgrades, from Ubuntu 16.04 to 17.10 went without any issues.