Azure Monitor-Log Analytics

Welcome to the "Azure Log Analytics ":https://azure.microsoft.com/en-us/services/log-analytics/ Feedback page. We appreciate your feedback and look forward to hearing from you. Use this site for new ideas and bug reports or to request help.
NOTE – Log Analytics is now a part of Operations Management Suite. Learn more at http://microsoft.com/OMS

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Dedup only works on Numerical Tile view.

    Sorry this isn't quite an idea, rather a "bug"?

    When I used "Dedup" within a Search the resulting Tile that I create on My Dashboard will only show the De-duplicated value when I select the numerical visualization. If I select the bar or graph views it shows the non De-Duplicated value.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  2. Upgrade Analytics

    Hi, We are testing the Upgrade Analytics and have deployed the configuration to our clients and data is being collected. However I have two questions.

    1. In the first window and the pane settings show 33% 1 of 3 items completed. Clicking on this pane I can't see what settings remain to be configured. Any suggestions?

    2. I have also configured IE data collection by setting,
    set AllowIEData=IEOptInLevel
    set IEOptInLevel=1

    But I can't see any data presented. Anything that I have missed?

    TIA

    Anderz Wedefelt

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  3. tooltip for menu

    tooltips on the icons in the top right menu (settings, help, feedback, etc.)

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  4. Add the ability to regenerate individual keys (primary or secondary) via REST APIs

    The API claims to have a way of regenerating keys but it only seems to allow regenerating both keys at the same time. This defeats the purpose of having two keys since that is supposed to enable you to use one key while regenerating the other. This is also at odds with what is exposed in the Azure portal - where the primary and secondary keys each have a hyperlink to regenerate and seem to be able to regenerate independently.

    Link to API - https://docs.microsoft.com/en-us/rest/api/loganalytics/workspaces%202015-03-20/regeneratesharedkeys

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  5. Better UI Experience for selecting perf counters

    Adding performance counter is not intuitive and takes while to know that you need to type in the counter name.
    The UI is very slow and does not cache previously visited tabs and re loads it

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  6. Usage, Processing, Indexing

    Have uploaded 7.6mb but given error on processing and indexing. No explanation on what is needed to do, or request for service, etc.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  7. OMS Workspace Setting error - unable to see connected Azure Resource in OMS Workspace

    unable to see connected Azure Resource in OMS Workspace from Azure portal.

    I am trying to see the connected azure resource from "workspace datasource" from OMS Workspace created in Azure portal

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  8. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  9. Azure Portal shows upgrade suggestion even when I am on Standard Tier

    I have a workspace that is on Standard tier. Suggestion for upgrade the plan is shown even when I actually do need to upgrade as Standard tier does not have cap on Mbs send.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    under review  ·  0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  10. usage per solution tile of Usage Solution only showing first 3 categories

    The "usage per solution" subtile of the Usage Tile is only showing first 3 categories (blue) with values in the legend. The pink categories are not displaying a value for me

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  11. OpsMgr Management from Web Interface

    Ability to remove OpsMgr groups from the web interface. I've done so in OpsMgr. But the change hasn't been reflected.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  12. Action confirmation for Save button

    Pressing Save button should trigger some progress bar or confirmation that its completed.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  13. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  14. ISSUE

    I am clicking on SOLUTIONS but nothing happens.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  15. Agent Download Link

    Under Settings -> Windows Servers when attempting to download the agent, users should be able to right-click and copy the link so they can paste that directly in the target server's browser window

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  16. Customized Background or Tile with graphic

    As a Managed Service provider we have multiple OMS instances, therefore it would be advantageous if we could customize the background or add a graphic to make it more obvious which instance we are viewing, particularly on wallboards.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  17. Connection to Automation fails if Automation account is moved to other resource group in Azure

    I used the "Move" functionality in Azure portal to move my automation account from one resource group to the other.

    This caused a "weird" situation in OMS.

    I could still see the account was connected, but there was no runbook/job count.

    I had to re configure the automation connection for them to show up again.

    See attached PDF for screnshots

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  18. GUI Status of Server

    At a glance icon to match up with server to see status of server, i.e. red -down, green- up, yellow-unknown.

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  20. Error

    The runbook button isnt working on the alert pahe

    1 vote
    Vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Workspace Settings / Administration  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base