Azure portal

The Azure Portal a central place where you can provision, manage and monitor your Azure resources. From the Azure Portal you can create any of the thousands of items within the Azure Marketplace, you can quickly navigate to resources and accomplish your administrative needs, and you can build custom shareable dashboards to provide live insights into your deployed resources.

To gain early access to our latest features please make sure to visit the preview portal.
Preview.portal.azure.com is our early release soon to be in production.

Have any ideas or feature requests? We would love to hear your feedback! Don’t forget to follow us on Twitter to stay up to date on our latest updates @AzurePortal

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. When updating an HTTP setting the Backend port value is reset in the Portal

    If I have an existing Azure Application Gateway HTTP setting using Backend port 8080 and I edit that Setting the value in the "Backend port" text box is reset to 80 when the blade appears (possibly when the radio button above it loads, and the HTTP selection triggers the text box value to be set to 80?)
    The value of 8080 is shown in the preceeding list and confirmed by using PowerShell Get-AzApplicationGatewayBackendHttpSettings

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  2. Office 365 & Azure Security structure between user & Admins

    Hi

    In the fundamental security structure of anything, the admin setups can NOT be overwritten by the user
    but it seems that users that have been created under my Microsoft office 365 have the ability to overwrite the Global Administrator Setup without any accountability to the Administrator setup it seems that Microsoft development Engenners forgot to add a basic security layer ( do & don't according to the Global administrator set up on the portal )
    that is been sync between the user login to the office 365 administrative portal when the OWA loads to the browser

    like:

    1 If…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  3. Azure Performance Trends showing different values for same timestamp when the duration is changed

    Azure performance trend is showing different values for the same time stamp when the different duration is selected. like in attached screenshots showing the values for same time stamp for smaller and larger duration, but the value difference is huge that it is changing from MB to GBs, with different values all together. have personally seen this issue for IOT hub and Ingress performance trend,

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  4. Azure Artifacts issue

    Hi all,

    Azure DevOps Artifacts issue with private artifact packages.

    I created a private package called EventBus version 1.0.0 tried to push the package but got conflict with nuget.org. Incresed the version to 1.0.3 and it worked. Setup the private feed in VS and installed the packge only to find it took a open package from nuget,org.

    Is this a nuget issue / Azure Artifacts issue ??

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  5. Debounce \ throttle "Refresh" button clicks on the AKS -> Node pools page

    Duplicate values in the node pool table when clicking the "Refresh" button multiple times in a row

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  7. 1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  8. Unable to change access level for container

    I'm creating a new container on a storage account. The access level is set as public so it can be accessed from an Azure DevOps pipeline.
    The container is being created as private container, and I can't change the access level of it!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  9. Standard OS disk, premium data disk

    If you create a vm with sql server and set the os disk to standard disk and the storage disk for sql server to premium it will still create the storage disk as a standard disk.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  10. 1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  11. Bloqueio com código de mensagem 715-123170

    Boa tarde,

    Gostaria de saber por qual motivo não é possivel validar meu acesso aos beneficios.
    Código da mensagem 715-123170. Apareceu uma caixa de diálogo vermelha, pedindo para eu entrar em contato com o suporte. Eu estava buscando o Key Code de Windows 10 (consumer editions), version 1903 - DVD e quando eu estava no meio do processo para gerar a chave, surgiu essa mensagem me bloqueando. Podem por gentileza esclarecer o motivo?

    Sou aluno do curso de Técnico em Informática no SENAC LAPA TITO.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  12. elasticsearch: must select size of master node regardless of whether one will be used

    hi,

    when trying to create a single node (single machine is both master and data) elasticsearch cluster, validation fails unless you select a size for the master.

    replicate:


    1. select elasticsearch from marketplace

    2. go through portal until the 'node config' page

    3. select size for data node, do not select size for master

    4. enable 'data node is eligible for master'

    5. continue with setup

    6. validation will fail.

    to workaround you need to:
    1. go back to 'node config'
    2. disable 'data node can be master node'
    3. select valid size for master
    4. enable ''data node can be master node' (so as not…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  13. Please provide a way to access and update credit card details for MS-AZR-0023P subscriptions

    There seems to be no way to update nor change credit card details in the "Manage payments" blade for subscriptions of type Dev/Test or MS-AZR-0023P.
    You get: "We can't display the payment method details. Please try again later or contact Azure support"

    Other subscription types such as PAYG loads the blade fine but Dev/Test seems to be broken

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  14. [Typo] VM Metric in Korean langauge Portal shows wrong measurement

    When using Korean language in Azure Portal, metrics for VMs show MbB measure instead of MB

    In English version Portal, they are shown MB

    Since metrics are in KB/MB, MbB shoud be corrected to MB.

    Please see attached and fix this.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  15. There is bug about getting 2 account for students free

    That should be 1 BUT
    One of free account from Github Student developer "KEY" and another you can register with your school mail to azure that means 2x100$ and 2x2VM as free services that would increase load of your Azure servers ( btw I need job Bill :( )

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  16. Can not move back to users list once the user profile screen is refreshed.

    once we open any user details from Users list. and refresh the screen. The bread scum lost the Users list option to go back to the list.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  17. Dashboard tiles do not fill available space properly.

    See attached screenshot. This happens to any tile pinned to the dashboard from Log Analytics workspace. Resizing the tile to be bigger can work, but it still leaves a lot of whitespace (20-50%).

    Can you trim the whitespace a bit and make the font smaller for the element at the bottom that displays "Failed" ?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  18. Unable to launch the azure shell in ubuntu chrome and firefox.

    Working with a free trial, I am unable to start the azure shell using both firefox and chrome in ubuntu 18.04. It starts and it goes black and blank and does not load. I have attached a picture for the issue. Please get back to me on how to resolve this ASAP.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →
  20. HDI cluster with custom application displays wrong ssh command

    If you create HDI cluster with a custom application, it will be displayed also as SSH endpoint. But generated ssh command is wrong. It is including ":22" together with hostname, and ssh will fail to parse it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Microsoft
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Bugs  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks for the valid suggestion. Your feedback is now open for the user community to upvote & comment on. This allows us to effectively prioritize your request against our existing feature backlog and also gives us insight into the potential impact of implementing the suggested feature.

  • Don't see your idea?

Feedback and Knowledge Base