How can we improve Azure Virtual Machines?

Hungarian translation cause non-ascii chars on VM creation

Remote Desktop is translated to Hungarian as "Távoli asztal", and this contains non-ascii chars, so if I try to create a VM, I get error message that "Távoli asztal" contains non-ascii chars, and the VM creation fails.

1 vote
Sign in
(thinking…)
Sign in with: Microsoft
Signed in as (Sign out)

We’ll send you updates on this idea

Meister shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Microsoft
Signed in as (Sign out)
Submitting...
An error occurred while saving the comment

Feedback and Knowledge Base