How can we improve Azure Virtual Machines?

Avoid default public ports

Previously when creating a new VM the public port was set as Auto for the RDP and PowerShell ports -- now they are both(public and private) the same Default ports: 3389 and 5986 -- (mainly when using the preview portal in creating the VMs). Can we please have this reverted back to the random generated public port so that the VMs are more secure?

1 vote
Sign in
(thinking…)
Sign in with: Microsoft
Signed in as (Sign out)

We’ll send you updates on this idea

Philip Ball shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Microsoft
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base